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Preface 

 

In the context of high-tech development of society and digitalization of 

education, an extremely important criterion for training students is the formation 

of their ICT competence, that is, perfect mastery by specialists, in particular 

teachers, of various information and communication technologies for effective 

professional activity. 

The manual is written in accordance with the work programs in the discipline 

"Information and Communication Technologies" for the students of the Faculty of 

Primary Education and Art and the methodological recommendations of the 

Ministry of Education, Youth and Sports for teaching teachers the basics of ICT. 

The manual provides the recommendations for performing the laboratory 

work, thanks to which the students will deepen their knowledge and skills in 

working with the text and spreadsheet editors (MS Word, MS Excel), with the 

programs and services for creating the presentations and demonstration materials 

(MS PowerPoint, SMART Notebook, Canva), with online services for creating the 

interactive exercises (LearningApps), interactive videos (Edpuzzle), word tags 

(clouds) (Tagul (WordArt)), with the possibilities of using Google services in the 

educational activities. 

The methodological materials for the laboratory works on Information and 

Communication Technologies will be useful and interesting both for students and 

for teachers. 
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Передмова 

 

В умовах високотехнологічного розвитку суспільства та цифровізації освіти 

надзвичайно важливим критерієм підготовки здобувачів освіти є формування 

їхньої ІКТ-компетентності, тобто досконале володіння фахівцями, зокрема, 

учителями, різними інформаційно-комунікаційними технологіями задля 

ефективної професійної діяльності.  

Посібник написаний відповідно до робочих програм з дисципліни 

«Інформаційно-комунікаційні технології» для студентів факультету початкової 

освіти та мистецтва та методичних рекомендацій МОНмолодьспорту щодо 

навчання вчителів основам ІКТ.  

У посібнику наведено рекомендації до виконання лабораторних робіт, 

завдяки яким студенти поглиблять свої знання та вміння у роботі з текстовим та 

табличним редакторами (MS Word, MS Excel), з програмами та сервісами 

створення презентацій та демонстраційних матеріалів (MS PowerPoint, SMART 

Notebook, Canva), з онлайн сервісами створення інтерактивних вправ 

(LearningApps), інтерактивних відео (Edpuzzle), тегів (хмар) слів (Tagul (WordArt)), 

з можливостями застосування сервісів Google в освітній діяльності.    

Методичні матеріали до лабораторних робіт з інформаційно-комунікаційних 

технологій будуть корисними та цікавими як для здобувачів освіти, так і вчителів. 
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Laboratory work № 1 

Work in the text editor MS Word 

 

Purpose: familiarization with the capabilities of the text editor MS Word (2013); 

editing, text formatting, working with tables and graphic objects. 

 

Theoretical information 

To work with text information, the special programs are used – the text preparation 

systems called text editors or text processors. The main functions of the text editors are: 

• entering text into the computer; 

• text editing; 

• searching the necessary information in the text; 

• text formatting; 

• transferring and copying text fragments; 

• work with several documents at the same time; 

• text printing with setting of print parameters; 

• saving the text. 

The main menu of the text editor Microsoft Word (2013) has the following items: 

File (Файл); Home (Основне); Insert (Вставлення); Design (Конструктор); Page 

Layout (Розмітка сторінки); References (Посилання); Mailings (Розсилки); 

Review (Рецензування); View (Вигляд) (Fig. 1):  

 

Fig. 1. The main menu of the text editor Microsoft Word (2013) 

The text formatting is the process of setting the parameters of a text fragment that 

determine the appearance of the text in that fragment. Before changing parameters, a text 
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fragment should be selected. If the text fragment is not selected, then the current 

parameters (parameters of the text that will be entered from the current position) will 

change. 

Font options 

The Home tab contains the following groups: Font, Paragraph, Styles, Editing 

To change the parameters of symbols, use the Font command or call the context menu. 

In the Font field select the type of font, its size, font color, filling of the text with color, 

text effects, change case, etc (Fig. 2): 

 

Fig. 2. Font options 

The following font images can be installed: 

Normal – normal image; 

Italic – italic image; 

Semi-bold – bold image; 

Bold Italic – a bold italic image. 

You can also choose Strikethrough font and underline font. 

Changing of the intervals 

To change the spacing between the lines and paragraphs, use the Spacing button 

of the Paragraph group. By pressing the Spacing button, the line spacing is set by 

selecting the appropriate number. To apply a certain spacing to the entire document, you 

need to use the paragraph spacing options on the Design tab (No Paragraph Space, 

Compact, Tight, Double etc.). 

Creating lists 

Microsoft Word allows you create the bulleted, numbered and multilevel lists with 

numbering very quickly (Fig.3). A paragraph of text is considered as an element of the 

list. To create a list, you need to highlight the paragraphs that should be made into list 

elements or set the cursor to the paragraph from which the list will begin: 
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Fig. 3. Buttons for creating lists in MS Word 

Bulleted list 

To create a list with markers, select the Markers button. A small icon to the left of 

the item itself highlights each bulleted list item. You should select the appropriate one 

from among the suggested mark options (click on it with the mouse). 

To change the type of marker, you can use the Define a new marker button. The 

Define New Marker window appears which contains the additional markers. When you 

click the Symbol button, the Symbol dialog box appears where you can select a new 

marker. 

Numbered list 

To create the numbered lists, use the Numbering button on the Home tab. Among 

the proposed list numbering options, you must select the appropriate one and the list will 

be created. To create a list with several levels of nesting, use the Multilevel button on the 

Home tab. Next, select the list design option in the list library. Next, you need to enter 

the list items, changing their nesting levels as necessary. To do this, use the buttons 

Decrease indent (move to a higher level) or Increase indent (move to a lower level), 

which are located in the Paragraph group. The numbering of the list items changes 

automatically [1], [2], [9]. 

Page numbering 

To insert the page numbers into a text document: 

• select the menu item Insert; 

• click on the Page number button. There is an opportunity to choose the location 

of the page numbers: from above, below, on the margins of the page, and then on the 

left, in the center, on the right, with figures, etc.; 

• to change the formatting options, click on the Page Number Format button and 

change the page number options in the dialog box; 
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• it is also possible to start page numbering from a certain number by specifying 

the desired page number and clicking OK. 

 

Instruction: 

1. Start the text editor MS Word. On the first page of the document, create a title 

page indicating the name of the higher education institution (Drohobych Ivan Franko 

State Pedagogical University), laboratory work (Laboratory work № 1) and the data about 

the performer (surname and first name) and the lecturer. 

2. On the second page, enter the text from the keyboard:  

Informatics studies the structure, behavior and interactions of natural and 

artificial systems that store, process and communicate the information. 

3. Copy the entered text 4 times; format the texts in 5 ways. 

4. Create the table according to the sample and format it: 

The average content of vitamins in some vegetables and fruits, mg 

Name Carotene В1 В2 С 

Carrot 18 0,06 0,06 5 

Tomato 2 0,06 0,04 40 

Apple 0,1 0,04 0,03 7 

Cherry 0,3 0,05 0,06 15 

Orange 0,3 0,08 0,03 40 

Lemon 0,4 0,041 — 40 

 

To create the table you need:  

 Select Insert →Table, then move your mouse over the number of columns and 

rows. Click to insert the table (5x8) (Fig. 4):  

 

Fig. 4. Creating of a table 
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 Select Insert →Table → Insert Table. Select columns and rows →Autofit to 

Windows → OK. 

 Draw a table: Insert → Table →Draw Table. 

To merge the cells in the first row of the table you need to select these cells and use 

the context menu of the table, then select the Merge Cells item. 

5. Based on the table, create a column chart:  

• select the Insert→ Illustrations→ Chart; 

• select Column→ Clustered  chart (Fig. 5): 

 

Fig. 5. Creating of a clustered  chart 

• build the chart based on the columns "Name", "B1", "B2" (Fig. 6): 

  

Fig. 6. Filling data columns to build a chart 

Format the resulting chart by double-clicking on the chart areas and on the chart 

name. Use the Format chart area and Format chart title context menu (Fig.7): 
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Fig. 7. The chart based on the table 

 6. Create an advertising letter for your faculty or a certain event. To do this, click 

File, then New and among the recommended requests choose, for example, Education. 

 7. Copy any text using the following formatting steps: 

• font size – 12, type – Monotype Corsiva, alignment – on the left edge; 

• using the Page Layout item, adjust the indentation to the left – 2.5, to the 

right – 1.5; 

• interval – before – 3, after – 6, between lines – 1.5; 

• convert the text into several columns (Page Layout → Columns → Two (or 

Three)). 

 8.  Create numbered, bulleted (using different icons) and multi-level lists (at least 3 

levels). All lists must have at least 5 lines. 

9. Insert the created in Paint 3D picture and: 

• add a name to the picture as: Fig. 1. Decorative picture; 

• set the font size of the caption as: Courier New 12, line spacing 1, text 

alignment on the left edge. 

 10. Set the page colour by selecting the menu item Design → Page Colour. Create 

the page borders at your discretion (Design → Page Borders). Choose the type, style, 

colour, width of the border or its pattern. 

 11. Number the pages of the document – in the middle of the footer (or with a figure). 

0.06 0.06

0.04

0.05

0.08

0.041

0.06

0.04

0.03

0.06

0.03

0

CARROT TOMATO APPLE CHERRY ORANGE LEMON

The average content of vitamins in some 
vegetables and fruits, mg

В1 В2
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12. Save the created documents under the following names: Surname_Word and 

Surname_Advertising card. 

 

Control questions 

 

1. What are the main functions of the MS Word text editor? 

2. Name the main menu items of the text editor. 

3. How to configure the page parameters? 

4. How to number the pages in a document? 

5. Describe the toolbar buttons of the Home Tab and their functionality. 

6. Give the algorithms for creating the bulleted, numbered and multilevel lists. 

7. How to create a table in MS Word? 

8. How to add a chart to a text document? 

9. Which item of the main menu of the program allows you to set the colour and 

the borders of the page?  

10. Name the commands for creating a text document based on the template. 
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Laboratory work № 2 

Work in MS Excel. Creating a spreadsheets and its formatting. Spreadsheets 

structure and basic data types. Building a chart 

 

Purpose: learn how to configure the worksheet settings, enter the text, numeric 

data and formulas into the table, edit and format the data and table and build the charts. 

 

Theoretical information 

To start the MS Excel 2013, use the commands Start→All Programs→ Microsoft 

Office 2013→Excel 2013 → New or click on the MS Excel 2013 shortcut on the Desktop. 

The main window of this program looks like this (Fig. 8): 

 

Fig. 8. The main window of the Microsoft Excel (2013) 

The main menu of the Microsoft Excel (2013) has the following items: File 

(Файл); Home (Основне); Insert (Вставлення); Page Layout (Розмітка 

сторінки); Formulas (Формули); Data (Дані); Review (Рецензування); View 

(Вигляд).   
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Spreadsheet Structure 

 

Each document in Excel is called a Workbook. An Excel book is a file that is 

designed to store and process data. Workbook files have the extension .xls. [3] describes 

the capabilities of the Excel main menu items. 

The Home tab contains the elements that allow to type, edit and format the text: 

work with the clipboard, set fonts and paragraphs, select the format (style) for presenting 

data in the cells, search and replace the cell contents. 

The Insert tab is used to insert the tables, illustrations, charts based on table data 

and insert the special symbols or formulas into the cells. 

The Page Layout tab contains commands for setting the display format of table 

elements, document page settings when printing, its size, orientation, margins, etc. 

The Formulas tab is used to simplify the work with built-in and Excel functions. 

If the computer can be connected to the network, the spreadsheets allow you to process 

data from the other external programs or sources (databases). To organize such work, the 

commands from the Data tab are used. Here you can also find the commands for sorting 

data and setting filters. 

The Review tab contains the buttons for checking the spelling, working with 

comments and setting the sheet and workbook protection.  

The View tab contains the tools for configuring the table view mode, setting the 

display scale, creating macros etc. 

The workbook consists of sheets that are used in Excel to organize and analyze 

data. The workbook contains one sheet (see Fig. 8). You can change the number of sheets 

by clicking the + button next to the Sheet1 tab. 

A worksheet is a set of rows and columns, which are made up of cells. A cell is 

the smallest element of a spreadsheet that has an address and consists of the column name 

and the row name at the intersection of which it is located.  

A, B, C, D, … are the column names; 

1, 2, 3, 4, … are the row numbers; 

A1, B1, C1, A2, B2, … are the cell names. 
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To do the actions with a cell, you must first select it to make it active. Figure 8 

shows the active cell A1. To enter data, you must double-click the cell. 

The cells can save both the text and the numeric information. The active cell is 

ready for data entry. It can be empty or contain one of the following types of data: 

• the number, including date and time; 

• the text; 

• the formula. 

By right-clicking the context menu of the active cell, we select the Format Cells 

item and on the Number tab, select the format we need (Fig. 9): 

 

 

Fig. 9. The number formats 

 

In the Alignment tab you can select the options for placing the information in the 

cell, the text orientation (vertical, horizontal or at an angle), and the boundaries along 

which the alignment will be performed. Also, using this tab, you can merge the several 

cells into one (you need to check the box next to the merge cells item), having previously 

selected the required number of cells. After setting the necessary parameters, click the 

OK button in this dialog box (Fig. 10): 
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Fig. 10. The Alignment tab 

The Font, Border, Patterns and Protection tabs of the Format Cells window 

allow you to select the font style, type, size, and colour for a selected cell or range of 

cells, select the required line type, line colour, and patterns and also protect a cell from 

the changes by first protecting the sheet from the changes.  

The calculations in the spreadsheets are performed using the formulas. The formula 

can consist of the mathematical operators, values, cell references and the function names. 

The result of the formula is some new value that is contained in the cell where the formula 

is placed. The formula begins with the equal sign "=". 

The arithmetic operators +, -, *, / can be used in the formula. The order of the 

arithmetic operations is determined by the usual mathematical laws. Examples of 

formulas: =(А4+В8)*С6, =F7*С14+B12. The formula appears in the formula bar when 

the cell that containing it is selected. After pressing Enter, the result of the formula 

execution or the error message appears. You can edit the entered formula as you would 

edit the text entered in a cell [1], [9]. 

 

Instruction: 

1. Start the Microsoft Excel 2013. 
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2. Turn off/on the gridlines. To do this, on the View tab, in the Show group, clear 

the Gridlines check box and they will no longer be displayed on the sheet. To restore 

them again – select the Gridlines check box. 

3. Add 4 more Sheets by clicking 4 times on the + sign next to Sheet 1 (Fig. 11): 

 

Fig. 11. Adding the Sheets 

4. Delete any Sheet: to do this, right-click the context menu of the corresponding 

Sheet and click Delete (Fig. 12):  
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Fig. 11. Deleting the Sheets 

Next, add a new Sheet. 

5. Change the Sheets by dragging the appropriate Sheet to the desired location. 

6. Go to Sheet 1 and rename it to “Group List” by double-clicking on it and 

entering a new name. 

7. Change the color of the sheet label of Group List by calling the context menu 

with the right mouse button and selecting the command Color of Tab. 

8. Create the table that contains the list of the students in your group, their points 

of the session (enter the points of the 3 subjects) and the point average (determine with 

the formula), format it as best as possible (expand or narrow the cells according to the 
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content, set the borders, patterns, alignment, font, etc.). To calculate the point average, go 

to the cell named "Point average", select the tab of menu Formulas, select AutoSum and 

by clicking on it select the Average). After entering the cell range C2:E2, press Enter 

and get the result (Fig. 12 and Fig. 13):  

Fig. 12. Inserting the function Average 

 

 

Fig. 13. Result of the formula 

Then copy this formula to all other cells.  

9. On the sheet 2 (rename it “Goods check”) build the table ''Goods check'' (Fig. 

14): 

 

Fig. 14. Table ''Goods check'' 
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10. For the cells C3:C12 and E3:E13, set the cell format to Number. To do this, 

select the appropriate range of cells, open their context menu, select Format Cells, in the 

Number tab, select the Number format, the number of decimal places is 2, the 

designation is None, and click OK (Fig. 15): 

 

Fig. 15. Select the Currency number format for a range of cells 

11. Calculate the amount using the formula. To determine the Amount in cell E3, 

you need to make it active and in the formula bar write the formula: =С3*D3 and press 

the Enter (Fig. 16): 

 

Fig. 16. Entering the formula in the formula bar 

Copy the formula into the following cells where the amount for the product should 

be calculated. Calculate the Amount using the AutoSum function (make cell E13 active, 

then select AutoSum, select the range of cells E3:E12, and press Enter. 

12. Create a three-dimensional pie chart that displays the products and its price. To 

do this, select the cells with the product names and prices, then go to the Insert main 

menu item and in the Charts group, select Insert Pie or Donut Chart (an example of a 

pie chart is shown in (Fig. 17)). Double-clicking on the chart will open the Format Chart 

Area window. 
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Fig. 17. The chart 

Consider the various possibilities of working with the chart: changing the format 

of the chart title, legend, chart area, etc., changing the color of various chart elements, 

increasing/decreasing the size of chart elements. By clicking on the + button, you can 

add, remove or change chart elements. The button with the paintbrush icon allows you to 

set the styles and the color schemes for the chart. 

13. Do the necessary calculations in the table (Fig. 18): 

 

 

 

 

 

 

 

1 Pen
1%

2 Notebook
10%

3 Paints
51%4 Brushes

1%

5 Pencils
6%

6 Markers
12%

7 Plasticine
11%

8 Copybook
1%

9 Scissors
3%

10 Ruler
4%

PRICE



25 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig. 18.  Table for performing the calculations 

 

Fig. 19.  Entering the formula  

The value in the "Sum" column is equal to the product of the columns "Price" and 

"Quantity". The value in column F is equal to the difference between the values in the 

"Sum" column and the product of the columns "Sum" and "Discount" (Fig. 19). Also, 

count the "Amount" before and after the discount. Set the currency (in columns E and G) 

and percentage (in columns F) formats in the corresponding columns. 

14. Save all the data in an Excel file called LastName_Excel.  
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Control questions 

 

1. Name the tabs of the main menu of MS Excel 2013 and describe their 

functionality. 

2. What are Book and Sheets in a spreadsheet? 

3. What is the minimum element of a spreadsheet and how is it set? 

4. What types of data can a cell contain? 

5. How to set the numder format of a cell? 

6. What are the number formats? 

7. How to set the cell borders and the fill? 

8. How to enter the formula in MS Excel?  

9. What main menu command should you use to calculate the average value of a 

quantity? 

10. How to build a chart in a spreadsheet? 
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Laboratory work № 3 

Preparing a presentation for a lesson in MS Power Point 

 

Purpose: learn to create the presentations for the lessons using MS Power Point 

(2013), taking into account the methodological recommendations for their creation. 

 

Theoretical information 

A presentation is prepared information that is used to demonstrate to a wide 

audience in a clear and concise form (minimum text, diagrams, charts, tables, etc.) [12]. 

The computers, multimedia projectors, multimedia and interactive boards, etc. are used 

to demonstrate them. 

To create the computer presentations, the special programs that are designed to 

create images and display them on the screen, prepare slides and edit them (for example, 

Microsoft Office PowerPoint, OpenOffice.org Impress, MySlideShow, etc.) are used. 

In MS PowerPoint, you can work in two main modes: 1) creating and editing 

presentations and 2) demonstrating presentations. The each presentation consists of 

individual slides, which are the main objects of the presentation and can include the 

other objects, including text, images, video or audio objects, hyperlinks and buttons to 

control the demonstration process. 

The objects can be animated – the ability to move on the screen in certain ways, 

which are described in the corresponding menu. It is also possible to set the animated 

transitions between the slides [2], [9]. 

Methodological recommendations for creating a presentation [1]: 

1. The title slide should contain the information about the author of the presentation 

(full name, name of the educational institution), the topic of the presentation, the 

date of the report.  

2. The even distribution of the verbal and illustrative material. The amount of the text 

is minimal. The most important material that requires the mandatory assimilation 

should be highlighted more brightly and more originally - for the effective use of 

associative visual memory; 
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3. For text and titles, a clear large font should be used. Their size and contrast are 

determined by the need for their clear consideration from the last row of the desks; 

4. It is necessary to choose a single “calm” background for all presentations, so as not 

to cause eye weariness. Dark backgrounds with white text, backgrounds 

overloaded with images are not recommended; 

5. All characters and objects should be made in a single style; 

6. All presentations should use the same type of the animation effects. The animation 

should not be too active; 

7. When viewing a slide, at least 2-3 minutes are given for students to  absorb the text, 

graphic and the other type of information displayed on the slide fully. Do not use 

the automatic slide switching. 

8. Audio is unnecessary. The exception is the video fragments that the teacher does 

not comment on while watching. 

 

Instruction: 

1. To start the MS PowerPoint 2013, use the commands Start→All Programs→ 

Microsoft Office 2013→ PowerPoint 2013 → New or click on the MS 

PowerPoint 2013 shortcut on the Desktop. In the search bar, select Education and 

a presentation layout from the appropriate category, then click Create on the layout 

(Fig. 20): 
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Fig. 20. Creating a presentation file 

2. Create a presentation on any topic from the curriculum (in any subject) for primary 

school students, following all methodological recommendations. In the 

presentation, set up the slide transition effects, animation effects for individual 

objects. Also add hyperlinks to the presentation (for example, to interactive 

exercises, etc.). The presentation should contain at least 10 slides. 

3. Check out the main menu of the program, which contains the following items:  File 

(Файл); Home (Основне); Insert (Вставлення); Design (Конструктор);  

Animations (Анімація); Slide Show (Показ слайдів); Review 

(Рецензування); View (Вигляд) (Fig. 21) and the main commands of these 

points: 
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Fig.21. Main menu of MS PowerPoint 2013 

Check out the Home tab (Fig. 22):  

 

Fig. 22. Home tab 

4. To add a new slide, click the Create Slide button or press Enter. Enter the text in 

the appropriate fields. You can also insert text using the Insert → Text Box command. 

5. Using the Insert tab, you can also add to slides: Tables, Images, Illustrations, 

Links, Comments, Media content (video, audio, screen recording), etc. (Fig. 23): 

 

Fig. 23.  Insert tab 
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6. Using the Design tab, select Themes, Variants, slide size, and format the 

background (Fig. 24): 

 

Fig. 24. Design tab 

7. Configure the transitions between slides – use the Transitions main menu item 

(Fig. 25): 

 

 

Fig. 25. Transitions tab 

Here, in the Timing command group, you must check the box On Mouse click. 

8. Check out to know the presentation modes. At the bottom, on the right, there are 

the icons for the presentation modes: Normal, Slide Sorter, Reading View, Slide Show. 

You can also add Notes and Comments.  

9. Set animations for slide elements. Use the corresponding item in the main menu 

Animations (Fig.26): 

 

Fig. 26. Animations tab 
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10. Slide show setup is done using the Slide Show tab (Fig. 27). In the Set Up 

group, select Set Up Slide Show and from the Change Slides item, select the Manually 

command: 

 

Fig. 27. Slide Show tab 

14. Save the created presentation with the name LastName_Presentation.  

 

Control questions 

 

1. What are the software tools for creating the presentations? 

2. What objects can be placed on the presentation slides? 

3. Name the main modes of working with MS Power Point presentations. 

4. Describe the main methodological recommendations for creating presentations 

for lessons. 

5. Name the main menu items of the MS Power Point (2013) program. 

6. What can be added to slides using the Insert main menu item? 

7. How to set a transition between slides? 

8. What are the types of transitions between slides? 

9. How to create animation for slide elements?  

10. How to set up a slide show? 
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Laboratory work № 4 

Work with LearningApps.org.  

Creating interactive exercises with LearningApps 

 

Purpose: learn how to create the interactive exercises using the online service 

LearningApps. 

 

Theoretical information 

LearningApps.org is a Web 2.0 service for supporting learning and teaching 

processes using small interactive modules (Fig. 28). 

 

Fig. 28. LearningApps.org Home page 

The goal of the service is creating a publicly available library of independent blocks 

suitable for reuse and modification. The blocks (called Apps) are not considered the 

complete lessons or tasks, but can be used in any appropriate methodological scenario. 

This is a constructor for developing the interactive tasks in various subject disciplines for 

use during the lessons and extracurricular work. 

The tasks on the resource can be viewed without registering, however, in order for 

the created exercises to be saved, you must register by clicking "Create an account". 

After registering on the site, the following tabs become available to the user: 
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• Account settings (adding or changing the information about yourself). 

• Search in Apps (to find the category by the name). 

• Browse Apps (a catalog of all apps on the site, divided into categories). 

• Create App (the ability to choose the type of apps being created). 

• Create collection. 

Here are the templates for creating new exercises by filling out the simple web 

forms (Fig. 29). We are invited to view an example of such a task from the exercise library 

or you can immediately go to the "Create App". 
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Fig. 29. View of the “Create Apps” tab page 

To create the various types of apps, this service uses almost the same algorithm of 

actions: 

1. Enter the name of the app. 

2. Write a description of the task of this app. Before doing the app, students will be able 

to read the conditions for its implementation. 

3. Create the pairs, that is, questions and answers. This can be a combination of the texts, 

images, audio and video clips. Enter the prepared text into the template, add the prepared 

graphic, audio or video materials. It is also possible to copy the web address of the image 

into the field.  

4. To add new objects, click on "Add another element". 

5. To make the task more difficult, you can choose the option “Additional, but wrong 

elements” that do not belong to the solution. 

6. Check the box next to the option “Make matching pairs disappear”. These pairs 

automatically disappear, otherwise you need to compose pairs until all the correct answers 

are found. 

7. Complete the app creation by writing the text for feedback that will appear when the 

correct answer is found (for example, “Great, you've found the solution!”). 

8. If necessary, write hints about doing the app.  

9. Preview the app.  

10. You can continue editing this app, or you can save it. 
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The created app has a private mode. You can offer the result of your work to other 

users using the "Public app" option. You need to fill out the proposed form and, after 

sending the app, wait for the response of the service developer. In the case of a positive 

response, the app will be available to all users. 

Let’s consider “My Stuff” tab. This tab stores the apps created by the user (“My 

Apps”), as well as the apps completed by the students and published by the teacher for 

the public use. By clicking on the folder with the mouse, we have the opportunity to 

“manage” the folder: rename, move, choose the colour of the folder, delete [1], [8]. 

 

Instruction: 

1. Enter the official name of the site https://learningapps.org/. 

2. Register on the site by selecting the “Registration” tab. By filling in the appropriate 

fields, you will create your account.  

3. Get acquainted with the interface of this site, consider its tabs and their functions.  

4. Set the levels Elementary school – Middle school (using the slider on the right). 

5. Consider the various exercises and tasks created in the following subjects: Ukrainian, 

Mathematics, Human / Environment, Arts, Atrs and Crafts, Choreography. 

6. Choose the most interesting exercises and create your own 5 different apps from these 

subjects using their templates. The exercises should be varied. 

7. For example, consider the stages of creating the following app called “Computer 

Structure” (Fig. 30) according to the algorithm given above: 

 

https://learningapps.org/
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Fig.30. Example of creating app 

 

8. Save your apps. They will be saved in the "My Apps" folder, where you can always 

view and edit them if necessary. 

9. Copy the 5 links of the exercises you created and paste them into a text document 

named LastName_ LearningApps. 

 

Control questions 

 

1. What is the LearningApps service for?  

2. What tabs are on the main page of this service? 

3. What task templates are available for creating tasks in LearningApps? 

4. Describe the general algorithm for creating an app. 

5. What type of information can be added to app? 

6. What types of access can an app have? 

7. What is contained in the “My Apps” tab? 

8. What actions can be performed on the folders and the exercises in folders? 
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Laboratory work № 5-6 

Email. Organizing collaboration in Google services. Google Drive, Google Docs, 

Sheets, Slides. Creating a Google site 

 

Purpose: learn how to use the capabilities of Google cloud services. 

 

Theoretical information 

 

According to the definition of the US National Institute of Standards and 

Technology (NIST), cloud computing is a model for providing convenient, on-demand 

access anywhere, anytime to shared computing resources (networks, servers, storage 

systems, applications, and services) that can be provided quickly and with minimal 

management effort and interaction with the service provider [13]. 

The most popular cloud software: 

• electronic library; 

• data storage (Dropbox, OneDrive, GoogleDrive); 

• video conferencing; 

• email; 

• office services; 

• distance learning systems. 

Gmail is a free email service with a large amount of storage space and a user-

friendly web interface. The service allows you to (Fig. 31):  

• write a letter;  

• view incoming, sent, and letters with an asterisk;  

• view the drafts; 

• delete a message; 

• view the information in spam; 

• highlight individual messages for further work with them; 

• start a chat and video call; 
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• find the necessary messages in the search field by keywords. 

 

 

Fig. 31. Gmail 

 

Google Drive is a data storage service that allows users to store their data on 

servers in the cloud and share it with other users on the Internet. It contains Google Docs, 

Sheets, Slides, etc., which provide the opportunity to work on them together. Public 

documents on Drive are indexed by search engines. To access the Google Drive, you need 

to select the Google applications menu  and click on the Drive icon (Fig. 32): 
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Fig. 32. Logging into Google Drive 

A Classroom folder will be automatically created in your cloud storage, which will 

contain another folder with the name of the course you are registered for. This folder will 

store all the materials that you and your lecturer upload to Classroom. Fig. 33 and 34 

show the main page of this service and the page “My disk”: 

 

 

Fig. 33. Google Drive home page 
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Fig. 34. Google Disk (Drive) home page 

Google Drive provides the following possibilities: 

• create;  

• view My Drive; 

• view folders or files open to me;  

• basket etc. 

To create a folder (folder structure), files of different types or download the files 

from your computer, you need to click the “Create” button (Fig. 34). Google cloud 

storage provides the following capabilities when you click the “Create” button (Fig. 35):  
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Fig. 35. Creating objects in Google Drive 

• create a new folder; 

• download a file from your computer; 

• download a folder from your computer; 

• create a Google Doc; 

• create a Google Sheet; 

• create a Google Slide;  

• create a Google Form; 

• create a Google Image; 

• create a Google Map; 

• create Google Sites, etc. 

In the New Folder window, enter the folder name and click the Create button. To 

create a folder in an existing folder, first go to the desired folder and create a new one. 

To download the files from the computer to a specific folder, go to the desired 

folder and click Create → Download file. In the window that opens, select the file(s) 

you want to download to the folder. For each object created in the cloud storage, you can 

use the context menu, where you can (Fig. 36): 

• open with …; 
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• download; 

• rename; 

• grant access; 

• organize; 

• get folder (file) information; 

• move to cart. 

 

Fig. 36. Folder context menu 

To add user access to a folder and files, click Grand Access → Share in the context 

menu, enter the required email addresses, and click Done. 

The Google Docs text editor contains a whole set of convenient tools for editing 

and formatting documents. You can use different fonts, add links, images, drawings, 

tables and comments. In the Google Sheets spreadsheet processor, you can present data 

in the form of colorful charts and graphs. 

Google Slides is designed for creating the presentation materials. You can use 

different themes, fonts, add videos, animations, etc. Compatibility with the corresponding 

MS Office editors is supported. In all of these editors, some users can work on the same 

document at the same time. When a user edits your document, you can see the cursor 

where changes are made or text is highlighted [1], [5]. 
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Instruction: 

 

1. Log in to your Gmail account. 

2. Go to the Google Drive. 

3. Download any text document to your Drive. 

4. Open it and make the changes to the text in the Google Docs app. Change the 

font, text size, or line spacing in your document. 

5. Insert images, tables and symbols into the document using the Insert menu item. 

6. Save a copy of the document to your computer's hard drive. 

7. Publish the document with the name "Lab. Report 5 (Last Name)" so that it is 

available to everyone. 

8. Create a folder called "ICT" in your Google Drive. 

9. Download labs № 1 and № 2 to the folder. 

10. Download any 3 photos to the “ICT” folder. 

11. Give access to this folder only to the lecturer. 

12. Follow the link  

https://docs.google.com/document/d/1CNGieRPrUuoWZrIbeRZy8nuF7v5yBuqy4Qd8n

UQe_ro/edit 

Open this document in the Google Docs app and leave your comment in this document. 

 13. Collaboration on a document. Follow the link 

https://docs.google.com/document/d/1b6_XJC29XN7kT6Moeh-

EdYjdsFdvk2O0xKHbDPEcJT4/edit 

and open this document in the Google Docs app. You can now edit the document or 

suggest the changes to it. Let each of you suggest 2 changes that need to be made to the 

document (fix the errors in the text). Your suggestions will appear on the right side of the 

document. In the end, you will see all the suggestions from your group. 

14. Create the document “Answers to the control questions”, where you answer the 

control questions and save this document in the “ICT” folder. 

Control questions: 

1. What is “Cloud Computing”? 

https://docs.google.com/document/d/1CNGieRPrUuoWZrIbeRZy8nuF7v5yBuqy4Qd8nUQe_ro/edit
https://docs.google.com/document/d/1CNGieRPrUuoWZrIbeRZy8nuF7v5yBuqy4Qd8nUQe_ro/edit
https://docs.google.com/document/d/1b6_XJC29XN7kT6Moeh-EdYjdsFdvk2O0xKHbDPEcJT4/edit
https://docs.google.com/document/d/1b6_XJC29XN7kT6Moeh-EdYjdsFdvk2O0xKHbDPEcJT4/edit
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2. Name and describe the Google services. 

3. Analyze the advantages and disadvantages of using cloud technologies. 

 

Creating a website using Google Sites 

1. To create your own website, go to your email inbox and, by clicking on the icon 

, select Sites (Fig. 37): 

 

Fig. 37. Selecting the Google Sites service 

2. View the available website templates located on the home page and in the Template 

Gallery (Fig. 38): 

 

Fig. 38. Templates gallery 

 

3. You need to create a site “Portfolio of a student of the Ivan Franko Drohobych 

State Pedagogical University”. You can choose Empty site or Student portfolio 
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from the Template Gallery. In the upper left corner, double-click on Портфоліо 

учня and rename it to Student portfolio (Fig. 39): 

 

Fig. 39. Creating a Student Portfolio site 

 

Below, by clicking on Name, enter your Last Name and First Name. 

4. In the upper right corner are Insert, Pages, and Topics tabs. The Insert tab 

allows you to add a text box, images, files from Google Drive, insert a URL, and also add 

a filler, YouTube video, Google Calendar, Google Maps, Docs, Sheets, Slides, Forms, 

etc. (Fig. 39, 40): 
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Fig. 40. Insert tab commands 

5. Choose a site topic by selecting the Topics tab (Fig. 41): 

 

Fig. 41. Creating a site topic 

You can also create a topic yourself or download a ready-made one. 
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6. The Pages item allows you to add the tabs that will be on your site. To add a 

page, click on the + sign, give the name of the page, and click Done. Hovering the mouse 

cursor over the page name, you can call up the context menu by clicking on the icon with 

dots. It allows you to add a subpage, delete a page, copy it, remove it from the navigation 

bar, etc. (Fig. 42): 

 

Fig. 42. Pages tab 

 

7. After filling the home page, create more pages with the names Subjects, 

Leisure, Group List, Announcements and Photo Album.  

8. On the Subjects page, create two more subpages (or more if desired) and name 

one of them the name of an academic discipline (of your own choice), and the second – 

Information and Communication Technologies. All created pages and subpages must 

be filled with the appropriate text, graphics and multimedia material. 

9. Briefly describe yourself by filling in the “About Me” area with text. At the top 

of this area and on the left are icons with dots. Clicking on the top icon opens the font 

options, i.e. a panel opens where you can choose the size, font type, text color, align the 

text, insert different types of lists, etc. 

Briefly describe yourself by filling in the “About Me” field with text. At the top of 

this area and on the left are icons with dots. Clicking the top icon opens the font options, 

i.e. a panel opens where you can choose the size, font type, text color, align the text, insert 

different types of lists, etc (Fig. 43): 
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Fig. 43. Filling in the site areas 

10. Add a map to the home page with the location of the buildings in which you 

study using the tab Insert → Map. 

11. By clicking on the icon    in the top line of the site, you can see what the 

created site will look like on a phone, tablet, and large screen (Fig. 44): 

 

Fig. 44. Preview of the created site on the different devices 

If necessary, edit the sizes of fonts, images, etc. 
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12. To give your site an address, click the Publish button and enter the website's 

web address. You can also choose who can view your site. 

13. By clicking on   , grant access to the users (lecturer) and click Done. 

 

Control questions 

 

1. What is cloud computing? 

2. What are the main services provided based on cloud technologies? 

3. List the most popular Google services. 

4. What features does Gmail provide? 

5. What is Google Drive for? 

6. Which items does the Google Drive home page contain? 

7. How to create a folder and the main types of documents in this service? 

8. How to download the files to Google Drive? 

9. What actions can be performed on objects in Google Drive? 

10. Describe the “Give access” command. 

11. What are Google Docs, Google Sheets, and Google Slides for? 

12. How to create a Google Site? 

13. What types of templates are available in the Google Site Template Gallery? 

14. What are the main tabs on the home page when developing a site? 

15. What can be added to the pages of the site and using which tab? 

16. How to add the pages and subpages to the site? 

17. How to choose a site Topic? 

18. What text formatting options does this service provide? 

19. How to assign a web address to a site? 

20. How to provide the access to the site for the users? 
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Laboratory work № 7 

Creating and editing a word cloud using the Tagul web service (WordArt) 

 

Purpose: learn how to create the word clouds using the Tagul web service 

(WordArt).  

 

Theoretical information 

A word cloud is a visual representation of a list of words, categories, tags or labels 

in the image. Word clouds can be used to visualize terminology on a topic in a more visual 

way. This helps to remember information more quickly. In the other words, it is one of 

the ways to visualize the text information. The keywords are most often the individual 

words. The importance and significance of each keyword is determined by the font size 

or color. 

Word Art (Tagul) is a multifunctional English-language service for creating the 

word clouds. It allows you to create bright clouds of the various shapes. However, the 

disadvantage of this program is the creation of certain fonts when displaying Cyrillic. 

Advantages of Word Art: 

1. To create a cloud, you can either add text manually or from a specified link; 

2. Advanced settings allow you to change a number of parameters in the cloud 

display (the main shape, select a combination of 8 colors, fonts, word orientation, 

background color, etc.); 

3. The ability to display certain words exclusively in the selected color; 

4. Free download of images in jpg or png format; 

5. The library of basic templates in 2-3 colors is available [1], [7]. 

 

Instruction: 

1. Create and edit “word clouds” using the WordArt.com web service on the following 

topics: “Symbols of Ukraine”, “Computer and its components”, “Parts of speech”, 

“Continents and oceans”, “Art”, using various keywords for these topics. 

2. Go to the link https://wordart.com/ (Fig. 45): 
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Fig. 45. Home page of the online service WordArt 

 

3. Register on the site and click on the Create button to create a word cloud. 

4. In the left part of the window, in the Word line, write the first word of the cloud, then 

press Enter and enter the next word, etc. (Fig. 46, Fig. 47). You can also import text 

by clicking the Import button so that the service automatically selects words for the 

cloud from it: 
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Fig. 46. Filling in words for the future cloud 
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Fig. 47. Filling in words for the future cloud 

 

At the bottom of this window, you can choose the shape of the cloud (SHAPE), the font 

of the words (FONT), the placement of the words (LAYOUT) in the cloud, and the style 

(STYLE).  

5. To choose the shape of the cloud, click SHAPE (Fig. 48). On the left, the various form 

categories appear, which have suggested form templates for the word cloud. In the 

image, for example, the “Geometric” category is selected. To see the resulting word 

cloud, click on the red button 
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Fig. 48. Choosing a word cloud shape 

6. To set the font, use the FONT button (Cyrillic is supported by those fonts in white 

lines) (Fig. 49): 

 

Fig. 49. Font selection 
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7. To determine the position of the words in the word cloud, click the LAYOUT button 

and select the desired location (Fig. 50): 

 

Fig. 50. Selecting the location of words in the cloud 

 

8. To define the style of the word cloud, use the STYLE button (Fig. 51, Fig. 52). You 

can choose the colours of the words, set the background colour, animation speed, the 

colour of the text of the words when the mouse cursor is hovered over the words, the 

background colour of the words when the mouse cursor is hovered over the words and 

also choose whether to enlarge the words when hovering over the words and set their 

rotation: 
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Fig. 51. Parameters of the command Style 

 

 

Fig. 52. Parameters of the command Style 
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9. In the upper left corner, rename the file (Fig. 53): 

 

Fig. 53. Renaming the file 

10.  Export (download) the created image by clicking the DOWNLOAD button in the 

menu bar and selecting the desired graphic file format (Fig. 54): 

 

Fig. 54. Downloading the file 

11. Edit the word cloud by clicking the Edit button. 

12. Share the link by clicking the SHARE button, then selecting Public and copying the 

link to the desired location. 
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Control questions 

 

1. What is a word cloud? 

2. How to start creating a word cloud in the online WordArt service? 

3. How to choose the shape, font, layout and style for a word cloud? 

4. What types of shape categories are available in this service? 

5. How to visualize a word cloud? 

6. What settings are available for fonts and word layout? 

7. What style settings are there in the WordArt? 

8. What command allow downloading a word cloud image? 

9. How do I rename the created file? 

10. What commands allow editing and sharing a created word cloud? 
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Laboratory work № 8 

Creating an interactive video using Edpuzzle 

 

Purpose: learn how to edit and create interactive educational videos using the 

online service Edpuzzle. 

 

Theoretical information 

 

The free online service Edpuzzle allows users to create the videos with the text 

elements, audio, questions and notes.  

You can use the videos from YouTube, KhanAcademy, TED-Ed, LearnZillio, etc. 

as a basis, as well as upload from your computer. Edpuzzle is integrated with the Google 

Classroom. 

By selecting a video, you can create a quiz based on it with multiple-choice 

questions, open-ended questions, add notes for students for better understanding of the 

material, voice over some fragments of the video or the whole video. You can also cut 

out the certain fragments from the video that may contain unnecessary information for 

students. 

This service allows you to organize group work, as the teacher can create a class, 

assign a prepared interactive video to it, and track the results of each student's work. 

The link to the video can be shared with the email and social networks. The video 

lesson can be embedded on a website or blog page [1], [4]. 

 

Instruction: 

1. Go to the link https://edpuzzle.com  

2. Select English and click to Sign in. Then click on the I am a Teacher button 

(Fig. 55): 

https://edpuzzle.com/
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Fig. 57. Login to Edpuzzle 

3. Select Sign in with Google and enter your corporate email address. 

4. The Edpuzzle page opens, which contains short videos, as well as a search bar where 

you can insert a link to YouTube or enter a query to find the video fragment you need 

(Fig. 58). You can choose the subjects, grade levels, country and other parameters of 

the video (Fig. 58):  

 

Fig. 58. Edpuzzle home page 

5. After selecting the appropriate video, a window opens where you can view the video, 

and this window also contains the following commands: Assign, Edit,  Copy, Share 

Preview, Add to Playlist (Fig. 59). Also on the right side of the page is the Video 

Events window (Fig. 60), which displays what type of question was added to the 

video and at what second (minute) it was added. While watching the video, when 

questions arise, review them and click Skip: 
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Fig. 59. Video preview 

 

Fig. 60. Video preview 

6. Find a video that has not yet added questions, i.e. there will be no information in the 

right part of such a window. Watch this video and decide where you will insert the 

question. You will need to pause the video before inserting the question. 
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7. The algorithm for adding questions and cutting out fragments from a video is 

described below. You will need to find two videos that are 3-5 minutes long and add 

3 questions with different answer options to each of them, as well as add one note to 

each. To do this: click on the Edit button, then select the Questions tab and select 

Multiple-Choice question (Fig. 61):  

 

Fig. 61. Adding questions to a video 

8. Enter the question text and then the answer text. Check the box next to the correct 

answer. You can insert links, images, equations (various symbols) into the question 

text. To do this, click on the corresponding icons on the toolbar. After entering all 

the answers, click the Save button. 

9. Next, select Open-ended question and enter the question text and Save. 

10. You can also insert notes into the video by clicking the Note button located under 

the select Open-ended question icon. 

11.  This service provides the ability to cut some fragments from the video. To do this, 

select the Cut command. Then, using the mouse cursor on the blue ribbon, select 

what you want to cut and click the Add Cut button (Fig. 62): 
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Fig. 62. Cutting video fragments 

After finishing work, click Finish. 

12. Click the Share Preview command in the top row of the Edpuzzle window (Fig. 63) 

and paste the link into a text document named LastName_ Edpuzzle: 

 

Fig. 65. Copying a link to an edited video 
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13. In order to record voiceover for a video, you need to upload your own video (click 

on the +Add new (Fig. 58)) and click on the Voiceover. 

14. Record your own educational video (3-5 min. long), download it to Edpuzzle (click 

on the +Add content (Fig. 58)). Add 3-5 questions to it (open, multiple choice) add 

a note to this video. Newly created videos will be stored in the My Content folder, 

which is located on the home page of this service (Fig. 58). 

15.  In a text document named LastName_ Edpuzzle, paste 3 video links. 

 

Control questions 

 

1. What is the online service Edpuzzle for? 

2. What commands are available in the program window where you can watch videos? 

3. What is displayed in the Video event field? 

4. How to add questions to a video? 

5. What types of questions can be inserted into a video? 

6. How to add a note? 

7. What command allows cutting a video? 

8. How to share a created interactive video? 

9. How to download my own video to Edpuzzle? 

10. Is it possible to create classes in Edpuzzle? 
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Laboratory work № 9 

Basics of work with SMART Notebook   

 

Purpose: learn how to create the educational presentations and the other learning 

materials using SMART Notebook software. 

 

Theoretical information 

SMART Notebook is designed to create the engaging, interactive educational 

presentations and tasks. It is the foundation of the SMART Board software suite and is 

designed for users to create the compositions from the text and graphic fragments, store 

the created materials, and play them back during the demonstration. SMART Notebook 

is a series of pages (slides) to which you can add the notes. You can use it to record a 

lesson or presentation, take notes during discussions, and use other software tools. 

The SMART Notebook software interface consists of these components: 

 Menu; 

 Toolbar; 

 Tabs (Page Sorter, Gallery, and so on); 

 Page area. 

The main program menu contains the following items: File, Edit, View, Insert, 

Format, Math, Tools, Add-ons, Account, Help. 

The File tab of the main menu, in addition to the standard create, open, save and 

print commands, allows you to import, export a document as a gallery item, export a 

document as a web page, image files, in PowerPoint format, PDF, etc. 

Using the Insert menu, you can add a new page, picture, gallery items, link, sound, 

table, measurement tools, Internet browser, and SMART Document Camera viewer to 

your document. Some of these objects can be added directly to your document from the 

toolbar. 

The Tools main menu item allows you (the corresponding icons are located on the 

toolbar of the program window) to write or draw with tools such as a marker, calligraphy 
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pen, colored pencil, art pen, fountain pen, brush, add text, draw lines, shapes, regular and 

irregular polygons, erase with an eraser, use a fill, etc. 

Using the SMART Board allows you to draw with a stylus or your finger on it 

during the lesson itself, and it is also possible to enter the text from a virtual keyboard 

[1], [10]. 

 

Instruction: 

1. Open the program by double-clicking the SMART Notebook shortcut on your 

desktop or by clicking Start → Programs → SMART Technologies → SMART 

Notebook. 

2. Look at the main page window of the document (Fig. 66): 

 

Fig. 66. SMART Notebook main window 
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3. Check out the buttons on the left side of the SMART Notebook window, browse 

the collections gallery and select fills (each slide can have different fills) for the document 

(Fig. 67): 

– by clicking on it, we can see all the slides (pages) of the 

document on the left side of the program window; 

– opens access to the main topics of the collection, which 

contains a large number of graphic elements from school subjects, 

etc.; 

– provides the ability to insert files, links, and file shortcuts into 

a document; 

– adding a fill to slides (solid, gradient, pattern, image fill); 

– class designer. 

 

Fig. 67. Icons of commands on the left side of the SMART Notebook window 

 

4. Explore the SMART Notebook toolbar by hovering your mouse over each icon 

(Fig. 68): 

 

 

 

 

Fig. 68. Toolbar 

The Show/Hide Screen Shade command is useful when presenting new material, 

dosing the presentation of information; when students are taking tests in class, when the 

left or bottom part of the screen with answers can be hidden, etc. (Fig. 69): 

Drawing and adding 

text block 

Show/hide screen 

shading 

Add a page (slide) 
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Fig. 69. Screen shade 

5. Each element on the page is an object. By clicking on it, an icon appears in the 

upper right corner, which allows you to open the context menu (Fig. 72). With its 

help, you can clone, cut, copy, paste, delete, perform infinite cloning, add sound, 

links, block, group objects, display and set their order on the page. The blue circle 

in the lower right corner allows you to resize objects, and the circle at the top allows 

you to rotate objects. 

6. Create a 10-slide lesson presentation on the subject topics for elementary school 

students. Do not overload the slides with the text information and follow the 

methodological recommendations for creating the presentations. 

7. On two slides, create 2 interactive exercises with three questions (for example, 

exercises like “Find a pair”, “Establish a sequence”, etc.). The answers to the 

questions should be the graphic objects. Place the questions on the right and the 

answers on the left.  

8. Shade the right side of the screen where the answers are placed. The arrows will 

connect the questions with the correct answers during the presentation. 

9. Insert the link to the video into the document. 

10. Save the created presentation as Last Name_ SMART Notebook. Also save this 

presentation in pdf format. To do this, click File → Export As → In PDF format 

and name the file Last Name_ PDF. 

 

Control questions 

1. What are the main menu items of the SMART Notebook program? 

2. What features does this program provide? 

3. What can you add to a document using the Insert menu item? 
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4. What actions can you perform using the Tools menu item? 

5. Describe the buttons on the SMART Notebook program toolbar. 

6. What buttons are located on the left side of the window of this program? Indicate 

their purpose. 

7. How to add a slide to a presentation? 

8. How to add the ready-made educational materials of this program to a document? 

9. What is the Screen Shade button for? 

10. Describe the commands of the context menu of objects in the SMART 

Notebook program. 
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Laboratory work № 10 

Work with the online graphic editor Canva 

 

Purpose: learn how to create and edit graphics, animations, and videos using the 

online service Canva. 

 

Theoretical information 

Canva is a free online graphic editor that serves as a multifunctional tool for 

creating graphic materials, including educational ones [1], [6]: 

• educational presentations; 

• educational posters; 

• worksheets; 

• educational videos; 

• Google Classroom ads; 

• flashcards;  

• Instagram posts; 

• posters;  

• storyboards, educational infographics, etc. 

 

Instruction: 

1. Go to https://www.canva.com/ 

2.  You will be able to use the service as a Student, Teacher, Personal Use, etc. 

Select Teacher first. Check out the home page of this service (Fig. 70): 

 

 

 

https://www.canva.com/
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Fig. 70. Home page of Canva 

3. View the contents of the Templates tab located on the left side of the page (Fig. 

71):  

 

Fig. 71. Templates tab 
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4. You need to create 3 graphic materials in this editor at your own discretion (2 of 

them must be related to education) according to the algorithm below. 

5. Select a template option to work with the document or click More  (Fig. 70) and 

select the type: document, board, presentation, etc. (Fig. 72): 

 

Fig. 72. Selecting the design 

6. By selecting, for example, Document, the following window appears, in which 

the following tabs are located on the left: Templates, Elements, Brand, Transferred, 

Projects etc. (Fig. 73): 

 



76 
 

 

Fig. 73. Home page of a newly created document 

7. Change the background or template, to do this, enter a query in the template 

search bar (Fig. 74): 

 

Fig. 74. Selecting a document template 
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To add another page to the document, click the + button. There are also Copy Page 

and Lock Page icons nearby (Fig. 75): 

 

Fig. 75. Adding the page  

8. To add a text field, click the Text button located on the left side of the window 

and then click on T Add a text field button (Fig. 76): 

 

 Fig. 76. Adding the text field  
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If you click on the text field, you can work with fonts: select the font type, its size, 

color, highlight the text in bold or italics, align the text, create lists, intervals, effects. 

The Intervals button allows you to adjust tracking (expand the distance between letters) 

and change the distance between lines (Fig. 77): 

 

Fig. 77. Work with font 

Text fields, images can be deleted, copied, etc. By clicking on them, a context menu 

appears, where you can select the desired action. To perform additional actions, click on 

the icon with three horizontal dots (Fig. 78): 

 

Fig. 78. Context menu of the text field 
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9. Add an additional element to the document. To do this, click on the Element tab 

located in the left part of the window, select the desired element and drag it into the 

document with the mouse. Among the elements there are animated images and videos. 

Some of the elements, like templates, are free. Those elements that are paid are marked 

with a crown (Fig. 79): 

 

Fig. 79. Adding new elements to the page 

10. To load a video into a document, select Elements → Video and drag the video 

into the document. Clicking on the video in the document displays a toolbar for working 

with the video: Edit Video, Play, Crop, Flip, select the shape and color of the frame, 

set the animation, position the video in the document, set the transparency, etc. (Fig. 80): 

 

Fig. 80. Adding the video 
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11. To download the images, videos or audio from your computer to the service, 

click Transferred → Transfer files and specify the path where the image is located, etc. 

You can also upload materials to the service from Google Drive, Dropbox, social 

networks, etc. by clicking the tab Transferred, then the icon with three dots and 

selecting the desired option (Fig. 81). There is also an option to record yourself by 

selecting the Transmitted → Record yourself (Fig. 81). 

 

Fig. 81. Transferring the files. Recording yourself 

12. Name the created document by double-clicking on the cloud icon ,  

which by is named the Untitled Design. 

13. Download the created image. To do this, click Share , then 

Download, select PNG or JPG format if it is an image. If the document contained two 

pages, an archive will be downloaded, after which you will need to extract the files from 

the archive.  

14. If the graphic material contains a video, you need to select the following file 

type – MP4 Video and click Download.  

15. Share the design you created, click the button Copy the link. 

16. In a text document named LastName_Canva, save 3 links to the created graphic 

materials, provide the access for viewing. 
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Control questions 

 

1. What educational graphic design templates does the online editor Canva 

contain? 

2. Describe the command buttons on the left side of the newly created design 

window. 

3. How to change the background or template of a document? 

4. How to add the text to a document? 

5. What options for work with font does Canva provide? 

6. Describe the Intervals and Effects commands of formatting the text? 

7. How to add the new objects to a document? 

8. What elements we can add to a document? 

9. How to download the files from computer to the design?  

10. In what formats can we save the created graphic materials? 
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	Preface
	В умовах високотехнологічного розвитку суспільства та цифровізації освіти надзвичайно важливим критерієм підготовки здобувачів освіти є формування їхньої ІКТ-компетентності, тобто досконале володіння фахівцями, зокрема, учителями, різними інформаційно...
	Посібник написаний відповідно до робочих програм з дисципліни «Інформаційно-комунікаційні технології» для студентів факультету початкової освіти та мистецтва та методичних рекомендацій МОНмолодьспорту щодо навчання вчителів основам ІКТ.
	У посібнику наведено рекомендації до виконання лабораторних робіт, завдяки яким студенти поглиблять свої знання та вміння у роботі з текстовим та табличним редакторами (MS Word, MS Excel), з програмами та сервісами створення презентацій та демонстраці...
	Методичні матеріали до лабораторних робіт з інформаційно-комунікаційних технологій будуть корисними та цікавими як для здобувачів освіти, так і вчителів.

